1. New to Christmas lighting? Get started with the AusChristmasLighting 101 Manual:
    auschristmaslighting.com/wiki/AusChristmasLighting-101

Issues setting up 1.31 in LOR

Discussion in 'LOR General Discussion' started by DougieB, Oct 16, 2012.

  1. DougieB

    DougieB Full Time Elf

    Joined:
    Aug 3, 2011
    Messages:
    277
    Likes Received:
    0
    Location:
    Gladstone, Qld
  2. David_AVD

    David_AVD Bite my shiny metal ass!

    Joined:
    Jun 12, 2010
    Messages:
    3,540
    Likes Received:
    81
    Location:
    Victoria Point (Brisbane)
    Find Me On:
    Malformed link
     
  3. ShellNZ

    ShellNZ Senior Elf

    Joined:
    Jun 17, 2012
    Messages:
    856
    Likes Received:
    2
    Location:
    Karaka, Auckland, NZ
    Find Me On:
  4. David_AVD

    David_AVD Bite my shiny metal ass!

    Joined:
    Jun 12, 2010
    Messages:
    3,540
    Likes Received:
    81
    Location:
    Victoria Point (Brisbane)
    Find Me On:
    Ouch - that's a devil of a problem waiting to bite!

    I guess the LOR programming team had never tried it on a fresh machine that had never had an FTDI driver.

    It's an easy trap to fall into as you tend to forget the driver is there after a while.
     
  5. OP
    OP
    DougieB

    DougieB Full Time Elf

    Joined:
    Aug 3, 2011
    Messages:
    277
    Likes Received:
    0
    Location:
    Gladstone, Qld
    Kept me busy for 3 nights. All good now
     
  6. OP
    OP
    DougieB

    DougieB Full Time Elf

    Joined:
    Aug 3, 2011
    Messages:
    277
    Likes Received:
    0
    Location:
    Gladstone, Qld
    Mods,
    any chance of getting this one stickied, I see yzguy had the same problem
    Thanks
    Doug
     

Share This Page