LSP Scheduler slowing & stopping show

dale82

Senior elf
Joined
Nov 19, 2010
Messages
577
Location
Kingaroy
jediknight2 said:
HLS puts both to shame ATM
I looked at HLS and watched the tutorials and was totally confused even more than what I was with vixen and didn't know what to do so I deleted HLS :p. LSP IS GREAT! Lol
 

Beacy

It's so much better on the dark side
Joined
Jun 10, 2010
Messages
467
Location
Beaconsfield
Ok last night I messed around with the other settings i and cranked the periodic settings up to 200ms that did improve things a little a I can see some elemets starting to look something like the way they were sequenced but the arches look like they are in slow motion .


Given that I can only assume that it is not a software issue or a computer issue more an issue of how much data I am trying to stuff down a piece of cat5 cable.


There are obviously shows that are bigger than mine that run through a single piece of cat 5 cable how do they manage to do it?


I am running multicast will unicast possibly fix the issue?
 

AAH

I love blinky lights :)
Community project designer
Joined
Dec 27, 2010
Messages
3,445
Location
Eaglehawk
I had another thought on what might be slowing things down. Are all your E1.31 boards coming out of the 1 router/switch or are you daisy chaining down a few levels.
 

nutz4lights

Full time elf
Joined
Dec 12, 2012
Messages
305
Location
Melbourne, Florida
That is a good point I haven't seen made in awhile. I experienced serious lag to me 7-8 controllers last year when I tried to daisy chain two 5 port switches. When I moved to a single 16 port switch, the problems disappeared...

Louie
 
Top