New Posts button not always working

David_AVD

Grandpa Elf
Community project designer
Joined
Jun 12, 2010
Messages
4,376
Location
Victoria Point (Brisbane)
Has anyone else noticed an issue with the New Posts button in the forum?

It sometimes returns no results found for me when there are new posts since I was last here.

For example, this thread didn't show up in the New Posts search and I only saw it because one of the later post notifications showed up in chat.

This is not the first time I have seen this issue. Phil, Ryan - any ideas?
 

fasteddy

I have C.L.A.P
Global moderator
Joined
Apr 26, 2010
Messages
6,645
Location
Albion Park NSW
i have this issue mainly when updating a post, it just times out, to get around it all i do is copy whats in the post and then hit back, then edit post again and paste, seems to work the second time.
 

David_AVD

Grandpa Elf
Community project designer
Joined
Jun 12, 2010
Messages
4,376
Location
Victoria Point (Brisbane)
I think you misunderstood.

To clarify, I'm talking about the "New Posts" button at the top of the page that lists the posts that are new since your last visit.

Sometimes I see a thread that's days old and think "hey, why didn't I see that before now?"
 

fasteddy

I have C.L.A.P
Global moderator
Joined
Apr 26, 2010
Messages
6,645
Location
Albion Park NSW
David_AVD said:
I think you misunderstood.

To clarify, I'm talking about the "New Posts" button at the top of the page that lists the posts that are new since your last visit.

Sometimes I see a thread that's days old and think "hey, why didn't I see that before now?"
I understood, I just thought I would throw that one in there as well
 

ewanh

what goes here?
Joined
Dec 14, 2010
Messages
185
Location
Langwarrin, VIC
I use Mozilla and haven't noticed any issues, but I'm not involved in as may discussions as you. But just to make sure, maybe I'll go read the whole forum again.....
 

Boof63

Senior elf
Joined
Nov 7, 2011
Messages
585
Location
Kadina
stil using xp :'( and ie7 :'( no problems .......yet!! (otherthan speed of the whole rig, LOL :'( :'( )

cheers boof63
 

AussiePhil

Dedicated elf
Administrator
Joined
Jun 20, 2009
Messages
1,386
Location
Canberra, ACT, Australia
David,

The one idea that comes to mind is that the Forum and Chat share the same cookie from memory and the new post query will likely be based on the last time you were on the forum based on the cookie information.

Or maybe the forum is storing the info....

Either way i bet it's a tie in to Chat presence.

Cheers
Phil
 
Top