Answered Problems with double or superior led strings .....

Gian Piero

New elf
Joined
Dec 14, 2017
Messages
18
Location
Guidonia (Rome) - Italy
guys, I have a problem with the LEDs ... if I combine two strings of 50 pixels one and go into the test with F4V3 the first turns on properly, while the second no!
I open a new package of 10 new LED strings and I tried to repeat the same operation, with the difference that joining two strings and starting the test these work properly, but if I join a third, here is that the latter does not turn on .. ... I thought about a problem of power injection, but also applying after the second string an iniezinoe of current, the latter does not want to know to turn on. According to you can 'be a problem of incompatibility' between the led strings ?? I do not know what to check or do .....

Unfortunately I realized this problem only close to hallowen, when I found myself assembling my first display and see it not working properly .....
I hope to be able to understand with your support how to solve the problem so I can prepare for next Christmas .......

Thank you all for the support and possible solution!

Gian Piero
 

AAH

I love blinky lights :)
Community project designer
Joined
Dec 27, 2010
Messages
3,488
Location
Eaglehawk
The Falcon controllers come with a default setting of 50 pixels per output I believe. This needs to be changed via the web interface to ,match what you are connecting. In your case 100 or whatever.
 

Gian Piero

New elf
Joined
Dec 14, 2017
Messages
18
Location
Guidonia (Rome) - Italy
Thank you for answering me so quickly AAH!
Honestly I did not think to check the configuration of the F4V3 ..... As soon as I get home from work will be the first thing I will check, with the hope that this will be the problem of the malfunction .......... ...
 
Top