song not ending

Discussion in 'LightShow Pro (LSP)' started by outshinethatstar, Dec 13, 2012.

  1. outshinethatstar

    outshinethatstar New Elf

    Joined:
    Jul 7, 2012
    Messages:
    31
    Likes Received:
    0
    Hi guys

    For some reason I have 1 sequence that does not seem to end. I have a list of 4 sequences and have tried reloading the song and clearing all unused timelines but still the performance does not advance to the next song. Any ideas why?

    Thanks nick
     
  2. ShellNZ

    ShellNZ Senior Elf

    Joined:
    Jun 17, 2012
    Messages:
    848
    Likes Received:
    1
    Location:
    Karaka, Auckland, NZ
    Find Me On:
    Its not on loop is it?
     
  3. OP
    OP
    outshinethatstar

    outshinethatstar New Elf

    Joined:
    Jul 7, 2012
    Messages:
    31
    Likes Received:
    0
    Not that I'm aware of no. I've tried getting the song and setting up a sequence with no effects at all and running it but the same thing happens the schedule does not advance to the next song.

    Nick
     
  4. ShellNZ

    ShellNZ Senior Elf

    Joined:
    Jun 17, 2012
    Messages:
    848
    Likes Received:
    1
    Location:
    Karaka, Auckland, NZ
    Find Me On:
    Have you tried deleting the weekly schedule and starting again? There may be another sequence that hasnt been wiped properly....by the way, Im assuming you are using LOR :)

    Edit: Oh durrrrr, just realised what topic heading this was under lol. Sorry, still probably the same technique tho :)
     
  5. fasteddy

    fasteddy I have C.L.A.P Global Moderator Generous Elf

    Joined:
    Apr 26, 2010
    Messages:
    6,471
    Likes Received:
    16
    Location:
    Albion Park NSW
    Find Me On:
    What happens when you create your show without the song that keeps looping, does it then play through the sequence list. You need to isolate the issue to either a scheduler issue of a sequence issue.
     
  6. OP
    OP
    outshinethatstar

    outshinethatstar New Elf

    Joined:
    Jul 7, 2012
    Messages:
    31
    Likes Received:
    0
    The schedule has 4 sequences the 2nd one is the issue.I have tried deleting the problem sequence and the schedule plays with no problems. After checking the sequence its not on loop. I'm going to try and put a completely different song in and see if that eliminates the song.
     
  7. OP
    OP
    outshinethatstar

    outshinethatstar New Elf

    Joined:
    Jul 7, 2012
    Messages:
    31
    Likes Received:
    0
    Problem found.. sort of.

    I ran the sequence with a different song and the schedule keeps playing the list. So the original song/mp3 is the problem. I will try and fix the mp3 and let you all know.

    Thanks nick
     
  8. OP
    OP
    outshinethatstar

    outshinethatstar New Elf

    Joined:
    Jul 7, 2012
    Messages:
    31
    Likes Received:
    0
    OK I've reduced the kps to 160 and cut the last 1.6seconds of silence from the end of the track and it works. Only problem is the sequence is now out. But at least it works...

    Thanks people

    Nick
     

Share This Page