Xlights Scheduler Issue

Adam V

New elf
Joined
Nov 28, 2017
Messages
37
Hoping an easy fix i am having an issuse with xlights scheduler says Ethernet_(inactive) (Edit found Ethernet was the name for falcon) it is green but will not broadcast. I can manually broadcast through xlights and access the f16v3. I have a laptop pluged directly into the F16v3. I do notice the ip in scheduler says 10.0.0119 that is the laptops ip. Be easier to buy a switch?Screenshot 2020-11-28 22.44.57.pngScreenshot 2020-11-28 22.56.51.pngScreenshot 2020-11-28 22.56.03.png
 
Last edited:

Adam V

New elf
Joined
Nov 28, 2017
Messages
37
Big shout out to Keith. Caught him in zoom and solved my issue in 2 seconds! Had the f16v3 set to xlights only! This May help anyone in the future.Screenshot 2020-11-29 09.12.36.png
 

Russell7337

New elf
Joined
May 14, 2020
Messages
17
my xschedule does not see my f16v3 controller. I can run a sequence to my mega tree direct from xlights but it will not run on the mega tree when using xschedule. The lower window in does not show any controllers so maybe this is the issue. Does anyone have any ideas what is wrong?
 

Jorge Bolivar

Apprentice elf
Generous elf
Joined
Nov 17, 2019
Messages
83
my xschedule does not see my f16v3 controller. I can run a sequence to my mega tree direct from xlights but it will not run on the mega tree when using xschedule. The lower window in does not show any controllers so maybe this is the issue. Does anyone have any ideas what is wrong?
I just replay on your original tread.
 

Russell7337

New elf
Joined
May 14, 2020
Messages
17
Turns out the xschedule software is not working properly for Mac. I was able to find an updated version and all is well.
 
Top