xSchedule and FPP remote - Playing a video

Cranzy

Apprentice elf
Joined
Dec 24, 2018
Messages
66
Location
Perth
Hi,

I have a sequence which was created using an mp4 video file. I run this sequence using xSchedule.
I have a hdmi monitor hooked up to a Pi running FPP in remote mode.
In xSchedule menu under Modes -> Master The selected option is FPP multicast.
When I play the sequence the video does start playing but it flashes and seems another copy of the video is started. Also then i stop xschedule and the video will continue playing. Not sure if I have to missed a setup step but it seems the sync packets aren't talking.
 

Cranzy

Apprentice elf
Joined
Dec 24, 2018
Messages
66
Location
Perth
I have just updated to 3.5.4 (automatic update) - it was on 3.4
If I ignore media sync packets in FPP, the video is ok but it doesn't stop if i stop the xschedule playlist.
If I do not ignore the sync packets I still get the flashing video and if i stop xschedule playlist the video doesn't stop either but the flashing goes away.
 

Cranzy

Apprentice elf
Joined
Dec 24, 2018
Messages
66
Location
Perth
@dkulp So when you say make sure I am using version 3.5 ... I updated (automatic update) and when I go to Help-> about.
The FPP version is v3.5.4 but the FPP OS Build is v3.4
So there is a 50% chance i am on the right version here.
 

dkulp

Apprentice elf
Joined
Jan 2, 2013
Messages
62
Location
Framingham, MA
That's the right version... It seems to work OK if using FPP for master. Probably a bug in xSchedule. No idea. I strongly recommend ditching xSchedule and running FPP for master/remote setups.
 

keithsw1111

Senior elf
Joined
Oct 11, 2012
Messages
588
Location
Kellyville, NSW
Are you on windows 64 bit. I can make you a build that drops the media sync that the dev claimed had been tested and clearly was only partially correct. Let me know.
 

Cranzy

Apprentice elf
Joined
Dec 24, 2018
Messages
66
Location
Perth
Are you on windows 64 bit. I can make you a build that drops the media sync that the dev claimed had been tested and clearly was only partially correct. Let me know.
I am on windows 64 bit. It's all good, if i ignore media sync packets and put xschedule to fpp unicast then the video starts fine, I cant stop it so it has to play through. I don't plan on skipping the sequence once started so I can live with how it works now :) Don't want to cause you extra work.
 
Top