SMS Messaging Application - Send SMS's to your Display

richardd

Full time elf
Generous elf
Joined
Jan 3, 2011
Messages
308
Location
Geraldton
Geoff

I wanted to say thank you for the App, I was used a few times each night (when the "limbusine" came by there were heaps more). I see there have been a few updates I did not use any of them during the season but I do have easy access to my 1x6 P10 and will be more than happy to test stuff for you.

BTW the best blacklisted word.... Job I always knew it was a dirty 3 letter word!!
 

ChristmasInKaralee

Senior elf
Joined
Feb 15, 2014
Messages
610
Location
Karalee
No worries, glad people got some use out of my App.

I had a dedicated 7x1 P10 just for messaging and got 110 messages on Christmas eve with over 900 messages over the Dec period, no bad since I never advertised my Display and only stated to get more people drive by once the word was spread.

I was very happy with the response and didn't really get too many people trying to get through bad words.

Job is a dirty word in my book :) I did add some good updates during Dec.
 

ChristmasInKaralee

Senior elf
Joined
Feb 15, 2014
Messages
610
Location
Karalee
Updated Messaging App to Version 3.5. This version has only be updated to ensure it works with the upcoming release of Vixen 3.5. See first post for Download link and details.
 

richardd

Full time elf
Generous elf
Joined
Jan 3, 2011
Messages
308
Location
Geraldton
Hi Geoff

Just try to set up the software for this year. Upgraded to 3.5

While running a test on blacklist words the software keep sending the auto replay Warning them not to use inappropriate words. Then it keep sending message I that I was banned

Anything I would be looking at
 

ChristmasInKaralee

Senior elf
Joined
Feb 15, 2014
Messages
610
Location
Karalee
I only made changes to the template sequence file so it would work on 3.5 and didn't change anything else. I haven't activated Twilio for this year yet as I am going to the USA for a couple of weeks and was going to do it when I get back.

On the Messaging Setting page have you unchecked the "Repeat Displayed message per audience member" checkbox? as this will continue to send the replies to users if its checked.

If unchecked then are you able to check if the previous version is still working, if you copy the "SequenceTemplate.tim" to another folder then install the previous version and add this file back in over the top it should work.
 

richardd

Full time elf
Generous elf
Joined
Jan 3, 2011
Messages
308
Location
Geraldton
I only made changes to the template sequence file so it would work on 3.5 and didn't change anything else. I haven't activated Twilio for this year yet as I am going to the USA for a couple of weeks and was going to do it when I get back.

On the Messaging Setting page have you unchecked the "Repeat Displayed message per audience member" checkbox? as this will continue to send the replies to users if its checked.

If unchecked then are you able to check if the previous version is still working, if you copy the "SequenceTemplate.tim" to another folder then install the previous version and add this file back in over the top it should work.

Yep it was the check box Thank you for your help
 

ChristmasInKaralee

Senior elf
Joined
Feb 15, 2014
Messages
610
Location
Karalee
Just a reminder if you update to the latest Vixen 3.5 and you are using my SMS messaging app then you will need to update to my latest SMS Messaging version 3.5.

Remove the current one then install the latest, all settings will be kept so you don’t have to worries about recording them.

Lastest Version is in post one of this thread.
 

Karob

Let there be Light!
Joined
Dec 28, 2010
Messages
208
Location
Mawson Lakes, South Australia
Installed the new 64bit version for 3.5 and while I try to set up Vixen it comes with the following error message

Unable to find NodeId for your Group, please ensure you have entered the correct Group Name above and it is case sensitive

Any solution for this error.

Thanks in advance.
 

ChristmasInKaralee

Senior elf
Joined
Feb 15, 2014
Messages
610
Location
Karalee
I assume this is the first time using the messaging app.

The issue is the Group name is not exactly the same as what you have setup your matrix in Vixen. It has to be the same then you will not see that message.

Have you looked at the help tab and watched the Demo video. The demo video is for a previous version however if you look at from time 1:25 on it shows how to setup in Vixen. Also video links in the form thread.

You must have Vixen 3.5 or higher also installed and the Group name in Vixen for your Matrix must be exactly the same as what you type in my apps Vixen settings Group name and then the correct folder is selected when getting the Vixen data.
 

richardd

Full time elf
Generous elf
Joined
Jan 3, 2011
Messages
308
Location
Geraldton
Hi

I have a problem I noticed at times it gets stuck on one message even if there are other messages in the queue. Is there anything I can check. If you like I will email you a copy of my log

Thanks for the help

Richard
 
Top