Touble with the visualiser

cwguinther

New elf
Joined
Feb 10, 2020
Messages
23
I am trying to use the visualiser in xlights to maps my props to the controller ports for export to the controller (F48). I have a Mege tree that is 8 strings of 100 nodes which will be doubled giving me 16 Strands at 50 nodes each. According to the video and what I've read, I should be able to just drag the tree in the visualiser to the port I want them to run off (port 3), however when I do that it takes the 8 strings and puts it across 8 different ports (ports 3 through 10) and doesn't allow me to move them. Any suggestions?
 

darylc

404 darylc not found
Global moderator
Joined
Dec 8, 2012
Messages
778
then set strands per string appropriately. Number of strings = number out ports in use on controller.
 

cwguinther

New elf
Joined
Feb 10, 2020
Messages
23
I got all the props mapped with the visualiser, but now it's not letting me upload it to the controller...The buttons are "greyed" out.
 

Dreamin

Full time elf
Joined
Dec 28, 2016
Messages
132
Location
Sunshine Coast
I got all the props mapped with the visualiser, but now it's not letting me upload it to the controller...The buttons are "greyed" out.
someone else had that problem, they hadn't selected no extension for the Falcon they were using. try that.
 

cwguinther

New elf
Joined
Feb 10, 2020
Messages
23
Once I turned off ZCPP and went to the standard E131 protocol, on both the controller and xlights, it all worked fine. Not sure what the issue was with the ZCPP. I will plus some lights into the controller this weekend and see if it's ready for setup in november.
 
Top